Sooda!
 閲覧数:75
パソコンについて。

macを使っています、iTunesをダウンロードしようと思い

ましたが、バージョンが10.3.9でした。

アップデートしようと思い、更新しようとしたら

更新するソフトウェアはありません、と表示されます。

Appleでダウンロードしようと思ってもバージョンが

足りなくて出来ません。教えてください

質問者:ポルンガww
質問日時:2011-12-10 18:02:23
カテゴリ:インターネット・パソコン>ソフトウェア>ソフトウェア全般


↓↓現在集まっている回答 1〜2件/2件中
Mac OSX10.5.8以降でないとiTunes10は使え...詳細

回答者:ぽにょ
回答日時:2011-12-11 02:02:16

この回答の満足度 未設定
バージョンが10.3.9で入れられるiTunesはiTu...詳細

回答者:匿名
回答日時:2011-12-10 18:26:18

この回答の満足度 未設定
 
この質問を友達に教える
→ヘルプ
ほしい情報が見つからないときは
新しい質問をする

↑このページのトップへ
TOP マイページ ヘルプ