すべてのカテゴリ » インターネット・パソコン » PC製品・周辺機器 » 製品情報

質問

終了

最近ウェブかめらを買ったんですが
対応しているバージョンは10.6〜10.6.1
と、書いてありましたしかし家のパソコンは
バージョン10.6.8なんです

これってカメラ使用できないですかね?

===補足===
使用できる方法があれば教えていただきたいです。

  • 質問者:Botan
  • 質問日時:2013-03-26 13:34:10
  • 0
ソーシャルブックマークに登録する:

やってみないと分かりませんが、10.6〜10.6.1ってなってるなら10.6系で使えるんじゃないですかね?
まぁ、自己責任ってことで。
対応しているバージョンってのはその製品発売前に動作確認できてる範囲しか記載されないから、いつ発売された製品か?とかによって実際には動くけど記載されてないってことはよくある。
メーカーのサポートページとかでQ&A見るとか問い合わせるなどすればいいと思いますよ。
たぶん添付されてるソフトが動くかどうかって話だとおもう。
フリーのWebカメラツールとかでは使えたり。

  • 回答者:匿名希望 (質問から15分後)
  • 0
この回答の満足度
  
参考になり、満足しました。回答ありがとうございました。
お礼コメント

そうなんですか!
ありがとうございます

とくネタ総合ランキング

すべてを見る

トクネタを投稿する

Sooda!からのお知らせ

一覧を見る