すべてのカテゴリ » インターネット・パソコン » ソフトウェア » 使い方・不具合

質問

終了

Eclipseでsdkのロケーションを設定しようとしたら(This Android SDK requires Android Developer Toolkit version 23.0.0 or above.  Current version is 21.1.0.v201302060044-569685.  Please update ADT to the latest version.)というエラーが出たのでADKをアップデートしたら今度はCannot complete the install because of a conflicting dependency.

  Software being installed: Android Development Tools 23.0.7.2120684 (com.android.ide.eclipse.adt.feature.feature.group 23.0.7.2120684)

  Software currently installed: Android Development Tools 21.1.0.v201302060044-569685 (com.android.ide.eclipse.adt.feature.group 21.1.0.v201302060044-569685)

  Only one of the following can be installed at once:

    ADT XML Overlay 23.0.7.2120684 (overlay.com.android.ide.eclipse.adt.overlay 23.0.7.2120684)

    ADT XML Overlay 21.1.0.v201302060044-569685 (overlay.com.android.ide.eclipse.adt.overlay 21.1.0.v201302060044-569685)

  Cannot satisfy dependency:

    From: Android Development Tools 23.0.7.2120684 (com.android.ide.eclipse.adt.feature.feature.group 23.0.7.2120684)

    To: overlay.com.android.ide.eclipse.adt.overlay [23.0.7.2120684]

  Cannot satisfy dependency:

    From: Android Development Tools 21.1.0.v201302060044-569685 (com.android.ide.eclipse.adt.feature.group 21.1.0.v201302060044-569685)

    To: overlay.com.android.ide.eclipse.adt.overlay [21.1.0.v201302060044-569685]  
こんなエラーが出ました、解る方いらっしゃいますでしょうか?非常に困っているのでお助け下さい

  • 質問者:tama
  • 質問日時:2016-02-18 06:38:20
  • 0
ソーシャルブックマークに登録する:

とくネタ総合ランキング

すべてを見る

トクネタを投稿する

Sooda!からのお知らせ

一覧を見る