すべてのカテゴリ » インターネット・パソコン » ソフトウェア » ソフトウェア全般

質問

終了

2007年頃のパソコン MAC OS 10.5.8(9L31a)
Darwin 9.8.0
Macintotosh HD
A3-Woehler's Mac Book(290)
からどのバージョンまでならアップデートしてもこれらのアプリケーションは正常に使えますか。
safari 5.0.6(5533.22.3)
firefox 16.0.2
itunes 10.6.3(25)
word2004 11.5.6(090722)
excel 11.5.9(10.05.04)
計算機 4.2
システム環境設定 5.2
appleworks 6.2.9
宛名職人 9.1
record pad 5.45

  • 質問者:yosimimisae1991
  • 質問日時:2016-10-22 18:20:09
  • 0
ソーシャルブックマークに登録する:

とくネタ総合ランキング

すべてを見る

トクネタを投稿する

Sooda!からのお知らせ

一覧を見る